Welcome to HardwareForumz.com!
FAQFAQ    SearchSearch      ProfileProfile    Private MessagesPrivate Messages   Log inLog in

FIC AM39L KM400 S3 Bizarro Bug

 
   Hardware Problem Solving Community! (Home) -> FIC RSS
Next:  Dubbio ram  
Author Message
jetgraphics

External


Since: Jul 18, 2007
Posts: 2



(Msg. 1) Posted: Thu Jul 19, 2007 3:40 am
Post subject: FIC AM39L KM400 S3 Bizarro Bug
Archived from groups: alt>comp>periphs>mainboard>fic (more info?)

While attempting to change from AGP video card to IGP, I experienced a
strange bug: "frequency overrange".

[] The integrated graphics processor will work in "SAFE MODE", display
is functional
[] While trying to reload VIA / S3 video drivers, it logs "no display
adapter found", and stops install.
[] Normal mode aborts display with "frequency overrange".
[] Reinstalling previous AGP card sans driver works.

This is a doozy!

Any suggestions?

 >> Stay informed about: FIC AM39L KM400 S3 Bizarro Bug 
Back to top
Login to vote
jetgraphics

External


Since: Jul 18, 2007
Posts: 2



(Msg. 2) Posted: Fri Jul 20, 2007 5:20 am
Post subject: Re: FIC AM39L KM400 S3 Bizarro Bug [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

On Jul 19, 2:40 am, jetgraphics wrote:
> While attempting to change from AGP video card to IGP, I experienced a
> strange bug: "frequency overrange".
>
> [] The integrated graphics processor will work in "SAFE MODE", display
> is functional
> [] While trying to reload VIA / S3 video drivers, it logs "no display
> adapter found", and stops install.
> [] Normal mode aborts display with "frequency overrange".
> [] Reinstalling previous AGP card sans driver works.
>
> This is a doozy!
>
> Any suggestions?

Took a bit of detective work, but eventually resolved it by going into
the BIOS, and reseting hardware.
Then boot [F8], safe mode, VGA mode, and suddenly the integrated
graphics processor was available.

 >> Stay informed about: FIC AM39L KM400 S3 Bizarro Bug 
Back to top
Login to vote
Display posts from previous:   
Related Topics:
FIC AM39L ? anyone - Anyone have any experiance with this MOBO. Looks good on paper but? I can get one for $62.00 U.S.D, I have a spare Athlon XP2000 palimino core. Will this be a good upgrade for the wife's cellery 700 Micron POC NoJOB@aol.

VA-503+ won't recognize D-Link network card - What's been your luck in getting the D-Link DWL-G510 wireless PCI netwoerk card to work in an FIC VA-503+ and Windows? I couldn't get Windows to recognize the card, no matter how I installed or uninstalled the driver software, what PCI slot I used (othe...

VIA C3 processor on FIC KA31 motherboard ??? - Has anyone tried the VIA C3 processor (on a slocket) on a KA31 motherboard? I think I know where I can get my hands on an 800MHz processor for a reasonable price and wonder if it's worth trying. Maybe the BIOS doesn't support the processor - I don't..

hmmm... - I have a va503+ with a sb live card and a g-force 4 card. it's clocking 500 MHz with 384 Mb of ram running windows 2000. when I play a song with Windows media player, it plays great. but when I have the graphics turned on, such as the swirly ambient..

PCI problem on a VA503+ - Hi there, I've got a VA503+ , flashed with the modified APM bios (I can't remember the version - you all know what one it is), with a K6-2 500 (5x100), 256meg PC-100 and WinXP Pro SP1 installed with the F6(?) 'Standard PC' option. I have the lastest VIA...
   Hardware Problem Solving Community! (Home) -> FIC All times are: Pacific Time (US & Canada)
Page 1 of 1

 
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



[ Contact us | Terms of Service/Privacy Policy ]