Welcome to HardwareForumz.com!
FAQFAQ    SearchSearch      ProfileProfile    Private MessagesPrivate Messages   Log inLog in

A Retraction [Was Re: pleasant Linux for a 503+?]

 
   Hardware Problem Solving Community! (Home) -> FIC RSS
Next:  Sempron 3000+ on Gigabyte K8-NE  
Author Message
no-spam

External


Since: May 29, 2007
Posts: 10



(Msg. 1) Posted: Sun Nov 18, 2007 9:06 pm
Post subject: A Retraction [Was Re: pleasant Linux for a 503+?]
Archived from groups: alt>comp>periphs>mainboard>fic (more info?)

In Message-ID: , I said

"I have a VA-503+ on which I have run a bunch of Linux distributions,
beginning with Slackware: RedHat, Gentoo, Debian, Ubuntu, etc. After a
succession of recent disasters involving Linux 2.6-based Debian
distributions (namely, Debian etch and Ubuntu current) -- both of which
repeatedly self-destructed -- due, I suspect, to a bug in the
Debian/Ubuntu NE2000 ISA NIC driver module ('ne') -- I decided to switch
back to Linux 2.4-based Slackware 11.0"

I have since discovered that the problem was not the NE2000 ISA NIC
driver, which seems to work perfectly, but with the Samsung SCR-830
cdrom drive that I was using at the time -- or with the Debian driver
for that particular device {see Message-ID:
for details).


And whereas I then went on to say

"Home, sweet home!

"I doubt I will be running any more Linux 2.6-based distros on this
board any time soon."

I now wish to retract that statement.

As long as the Samsung SCR-830 is not connected, the Linux 2.6-based
Debian etch distribution works perfectly on my VA-503+ (and is IMHO
vastly superior in every way to Linux 2.4-based Slackware 11.0).

<B

 >> Stay informed about: A Retraction [Was Re: pleasant Linux for a 503+?] 
Back to top
Login to vote
Display posts from previous:   
Related Topics:
pleasant Linux for a 503+? - Folks, Any good experiences out there with a Linux distro on a 503+? I have a 503+ that's never been used, and I'm thinking about giving Linux a try, if it's not going to be too painful. I tried Linux years ago, and give up in frustration. Maybe....

503+ reboot problem W98/Linux - Last week I changed some BIOS settings that I now discover that I am unable to reboot between W98Se/Linux. Shutdown is OK but because I have a dual-boot W98SE/Linux setup where a reboot/shutdown is fine from Linux to W98SE but not from a soft re-boot of....

VA-503+ won't recognize D-Link network card - What's been your luck in getting the D-Link DWL-G510 wireless PCI netwoerk card to work in an FIC VA-503+ and Windows? I couldn't get Windows to recognize the card, no matter how I installed or uninstalled the driver software, what PCI slot I used (othe...

VIA C3 processor on FIC KA31 motherboard ??? - Has anyone tried the VIA C3 processor (on a slocket) on a KA31 motherboard? I think I know where I can get my hands on an 800MHz processor for a reasonable price and wonder if it's worth trying. Maybe the BIOS doesn't support the processor - I don't..

hmmm... - I have a va503+ with a sb live card and a g-force 4 card. it's clocking 500 MHz with 384 Mb of ram running windows 2000. when I play a song with Windows media player, it plays great. but when I have the graphics turned on, such as the swirly ambient..
   Hardware Problem Solving Community! (Home) -> FIC All times are: Pacific Time (US & Canada)
Page 1 of 1

 
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



[ Contact us | Terms of Service/Privacy Policy ]